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Making Adjustments Using the Quick Fix Dialogue Feature 
 

 
The Quick Fix Dialogue Box can be accessed when you open Elements, through the Tool Bar, 
or from the Enhance Menu. 
 
As shown above you can use Quick Fix to adjust Brightness, Color Correction, Focus, or 
Rotate. When you choose one of the radio buttons on the left you will be given additional 
options in column two. You can make multiple adjustments to the same image. In most menu 
items you will have the option of choosing the auto function or using the slider bar to adjust 
the setting on your own. 
 
Hints: 
 

1. When you choose one of the automatic functions each time you click the Apply Button 
that correction is applied. So if you choose Auto Color and click apply and your image 
improves, but is not quite right, try clicking Apply a second time. 

 
2. Use the Undo Button if you get a result you don’t like. 

 



3. Using Focus-this seems odd but using the blur option will sometimes make your image 
seem to be better focused. It blurs some of the small imperfections and lines and 
makes it look much better. You can always click the Undo Button if you don’t like the 
results. 

 
4. The Reset Button will remove all changes you have made to the image and return it to 

its original state. 
 
5. All of the adjustments you can make under Quick Fix can be done individually using 

the tools under the Enhance Menu. 
 
6. You can make adjustments to a section of an image by selecting it before you choose 

Quick Fix or any other adjustment. 
 
7. Also see the section on enhancing your images for more information on improving 

your image. 



“Enhancing” Your Images 
 
Quick Fix is a nice way of adjusting your image. However, there may be times where you just 
want to make one small adjustment or use other features available through the Enhance Menu. 
 
The Enhance Menu contains the following options. Further detail on each option follows. 
 
The first four options in the Enhance Menu do just what they imply. They apply an auto fix for 
that feature. 
 

• Quick Fix (Discussed in 
another section) 

• Auto Levels 
• Auto Contrast 
• Auto Color Correction 

 
 
The following menu choices allow your control adjustments. 
 

• Adjust Lighting 
o Backlighting –  

• This feature can be used for over exposed images. Especially light skies or 
over exposed backgrounds. Dragging the slider to the right will make the 
image darker. 

• Tip: If you have one area that is too light use one of the selection tools to 
select the area. Then use this command. Only  the selected area will be 
darkened. 

 
o Fill Flash 

• Fill Flash is for underexposed pictures.  
• Tip: Use the selection tool to select a dark area to be filled with light. 
• Below is a picture of the Michigan Supreme Court Bench before and after 

using Fill Flash. 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 



• Adjust Color 
o Color Cast 

• Use the eyedropper at the bottom of the dialogue window to select areas 
that should be black, gray or white. This feature works well on images that 
have a false tint to them or in some cases underexposed. 

o Hue/Saturation 
• This is a very  powerful adjustment tool. You may wish to create a new 

adjustment layer to work on so you don’t ruin your original. 
• At the top you can adjust all the color by leaving the default setting at 

“Master” or by clicking on Master you can choose which color you wish 
to adjust. 

• You then can adjust the Hue (color), Saturation, or Lightness. 
• Use the selection tool to select an area if you do not wish to make an 

adjustment to the entire image. 
o Remove Color – Changes a color image to black and white. 
o Replace Color 

• Want to change the color of a car, a piece of clothing, etc. This is the 
command. 

• In the Replace Color window, you have three eyedroppers. The first 
selects the main color you wish to replace. The middle eyedropper adds 
variations of the color to the selection. The third eyedropper subtracts 
from the selection. 

• The area you have selected shows as white in the black and white preview 
window. 

• Remember if you want to limit the area in which you are changing the 
color select it with one of the selection tools before choosing this 
adjustment. 

o Color Variations 
• This menu item allow you to adjust Midtones, Shadows, Highlights and 

Saturation. The menu items are self explanatory. 
• Hint: You can click the same item several times to increase the selection. 

For example, if you click darken twice, the second click will be darker 
than the first. 

• Adjust Brightness 
o Brightness and Contrast – this area is self-explanatory. You have two sliders and a 

preview area to see your changes. 
o Levels 

• A good photograph contains for both a true black and a true white. 
• Using Levels you can use the left eyedropper to set the black area and the 

right eyedropper to set the white. The middle eyedropper is midtones. 
• In addition, you can use the three small slider triangles at the bottom of the 

graph to change the black, midtones and white in the image. 
 
 
 
 



Text and Text Effects 
 
Each time you enter text a new layer will be created. This is beneficial for control, but can prove confusing at 
times. Any time you can't understand why something isn't working check the Layer Palette to make sure you 
are working on the right layer. 

 
The Text Tool Bar looks like most word processing tool bars. There are a few differences. The differences 
are in the first five "T's" and in the second from the last "T" with an arch under it. 
 
The "T's" from left to right are: 
 

1. Reset the text tool to the defaults 
2. Normal Horizontal Text 
3. Vertical Text 
4. Horizontal Text Mask - Allow you to pick up a pattern under the text or cut the text out of a picture. 
5. Vertical Text Mask- same as above except vertical (The word sun was cut out of a sun set picture and 

pasted here.) 
 
 
 
The far T with the arch under it is for warping text. Below the words Waving Flag were created using the 
Warp Tool and choosing Flag. 
 
 
 
 
 
 
 
 
 
The only other tool you should be aware of is the Anti Alias Tool shown by the two A's on the tool bar. The 
Anti Alias tool should be used when you are creating text for the Web. It will smooth out the jagged edges. 
You should not use the Anti Alias Tool for print. It will make the text look more jagged. 
 
 
Inserting text is very simple. Click on the image where you wish to insert the text. IMPORTANT: Don't 
worry where the text is placed as long as you can see part of it you can move it using the Move Tool. 
Elements does not place the text exactly where you clicked. This can be a little confusing at first. 
 
You can now alter the text using one or more of the Layer Styles, Effects or the Filter Palettes. The most 
common are in the Layer Styles Palette which includes the bevel and shadow styles. You will also want to 



examine the Text Effects found under the Effects Palette. And for 
more dramatic effect you can use the Filter Palette. 
 
The tabs for these three palettes are shown at right and the bevel 
and shadow effects are shown below. 
 
Bevels:. 

 
 
          Shadow Effects: 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 



Using Shapes and Effects 
 
We are going to add an award ribbon to a photograph using the Shapes Tool. A sample is shown below. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Steps: 
 

1. Create a new image that is 597 pixels wide by 392 pixels high. (Those are the dimension of the 
photograph and will let us create a ribbon that will fit the area. Make the background transparent by 
clicking transparent under Content. 

 
2. Next using the Shapes Options Menu shown below choose the Ribbon from the Banners and Awards 

shapes. You access these using the small triangle indicated by the red arrow. 
 
 
 
 
 
 
 

3. Draw a ribbon that fits in a quarter or less of the image size. See the 
sample above. 

 
4. Drag the Layers Style Palette from the Palette Well. 

 
5. From the pull down menu choose Wow Plastic. (Shown at Right) 

 
6. Next select the Text Tool and insert your desired text. You may need to 

use multiple layers. 
 

7. Use the Warp Text Tool to curve your text.  



 
8. From the Layers Style Palette you may choose to bevel, add a drop shadow, or glow to your text. 

 
9. We now have at least two or more layers to our ribbon. Save the ribbon so we can edit it if needed. 

 
10. From the Layer Menu choose Merge Visible. Use Save as in the File Menu to save this under a new 

name. 
 

11. Open the file kids_play.jpg. 
 

12. Edit the image so it is brighter and more vivid. 
 

13. Using the Move Tool drag the ribbon from the ribbon window onto the picture of the students. 
 

14. Move the ribbon to place it where you want it  
 
15. Use Save As to save your image with a new name. 



Creating a Vignette 
 
Square images can be boring if we use too many of them in our displays or on our web 
pages. For variety we can create a Vignette of the image. See the examples below. 
 

 
Original 

 
 

Rounded 
 

 

 
 

Square 

 
Steps to Create Vignette 
 

1. Correct photo if needed. 
 

2. Duplicate the Background Layer by dragging the Layer onto the New Layer 
Button. 

 
3. Choose the Oval or Square Marquee Tool. 

 
4. Draw an Oval or Square around the person. 

 
5. Set feather to 15 to 25. This is your choice. The higher the number the more 

feathering. 
 

6. Copy your selection. 
 

7. Create a new layer using the New Layer Button. 
 

8. Paste your image. 
 

9. Hide the other Layers by clicking on the small eyes on the left of the layer. 
 
Note: You can deselect an area by pressing Control D in Windows or Command D on a 
Mac. 
 
Note: You can create a similar effect by choosing a soft brush and using the Eraser Tool. 



Animation- creating a growing flower 
 
You can create animations that can be used in PowerPoint or any web browser. 
 

1. Create a new file. I did mine 200 pixels wide by 300 pixels high. 
2. Using the Brush tool draw a simple background. (A sample is shown at the bottom of the page.) 
3. Drag the Layers Palette from the Palette Well. 
4. Drag the background layer onto the New Layer Icon.  

 
 
 
 
 

5. With the new layer selected add a small amount to 
the plant you are drawing. 

6. Drag that layer onto the New Layer Icon 
7. Repeat steps 5 and 6 until you have completed 

your drawing. 
 
Next we need to save the Animation. Choose Save for 
Web from the File Menu. 
 
Part of the screen is shown at right.  
 

• Check Animate 
• Check Loop 
• Set the Frame Delay to desired speed. 
• Preview the animation in your browser 
• Make any timing changes 
• Click Ok and Save your file. 

 
Note: In PowerPoint the animation won't move until you 
go to the slide show view. 
 



Using Print Layouts 
 
Photoshop Elements allows you to automate some actions. Two of these handy features 
are found under Print Layouts. Using Print Layouts you can create Contact Sheets or 
Picture Packages. These can be handy for reviewing pictures or saving money on good 
photo paper by printing multiple copies on the same page. 
 
Shown on the left below is a Contact Sheet on the right is a Picture Package. 
 
 
 
 
 
 
 
 
 
 
 
 
A contact sheet will print multiple images on the same sheet. You can set the number of 
columns and rows. You might want to print a contact sheet to determine which are the 
best images and which ones you want to spend time editing and printing. A Picture 
Package is much like what you get when you buy school pictures. 
 
To create one of these choose Print Layout from the File Menu and then choose Contact 
Sheet or Picture Package. 
 
Notes: 
 
Contact Sheets 
 

1. Contact sheets will print the file name below the image. 
2. You Must select the Source Folder. (Before you choose this option make sure all 

of the images you want to use are in the same folder.) 
3. Choose the resolution. You should determine this based on your printer. 
4. Set the number of rows and columns. 

 
Picture Package 
 

1. I always do one image at a time. If you choose a folder as your source you will 
create a picture package for every picture in the folder. This can take a long time. 

2. Choose your image, Set paper size, resolution, and most importantly your layout. 
3. Layout determines how many and the size of the images on the page. 
4. Warning: adding text to the images will add it on the picture not as a caption. 
5. You can save the pages for use in the future. 

 
 



Creating a full Screen Slide Show 
 
The full screen slide show can be used for a lot of purpose. You can send multiple 
pictures of your family of school in one file via e-mail or quickly create a slide show of a 
field trip. The other advantage is that it is created as a PDF file so anyone with Acrobat 
reader can view your files.  
 
Steps: 
 

1. Using the File Menu choose Automation/PDF Slideshow. 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Select the images for your slide show. You must select each image not a folder. If 

you have multiple images you want to select in one folder, hold down the Shift 
Key and click on each image. 

 
3. Choose the Output File. This is where you are going to save the file.  
 



4. Name of the file. 
 

5. Set how many seconds you want each image to appear. 
 

6. If you want it to continue to loop choose the loop option. 
 

7. Lastly select the transition between pictures. Unfortunately, you can only have 
one transition for all of your images. 

 
8. Click OK. 

 
9. Find your file on your computer and view your slideshow. 

 



Creating a Web Photo Gallery 
 
To create a web photo gallery without Photoshop Elements would take a long time. You 
would need to resize all of the images and then create numerous web pages. Elements 
does a lot of this work for you. 
 
Steps: 
 
Preparation: Before you begin you need to have all of your images in one folder. You 
also need to create a new folder where you will store your gallery. 
 

1. From the File Menu choose Create Web Photo Gallery 
 
2. Use the Web Photo Gallery Window as a reference. 

 
 
Step One: 
Choose the style 
for your gallery. 
 
Step Two: 
Choose the 
source folder 
containing your 
images.  
 
Step Three: 
Choose the 
destination folder 
where you want 
to save your 
gallery. 
 
Step Four: This 
step is optional. 
Using the pull 
down menu you 
can set: 
 

 
• The size of the Large Images 
• The size of the Thumbnails 
• Choose Custom Colors for web pages (The templates will have custom colors 

set for them.) 



• Security options – this will print text including copy right information over the 
large photographs. 

 
Click OK. Photoshop Elements will do the rest. You can now view your web gallery with 
any browser. You may wish to edit the photo captions and names. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Creating a Rollover Button 
 
Rollover buttons are used on web pages to make them more visually appealing or to 
provide more information. You can use Photoshop Elements to both prepare images for 
your web site and to create graphics for your site. 
 
In this example, I’ve created a very simple rollover called “My Button” which is shown 
below. 
 
  
 
I’ve also created a second image that will be shown when the user moves his cursor over 
the image on a web page. See the supporting web page to see the button in action. The 
“over” button is show below. 
 
 
 
 
Steps to create this button: 
 

1. Create a new image that is 200 pixel wide and 40 pixels high. Set the resolution to 
72 DPI. Use a white background. (Note: In creating these for your web page you 
will want to use the same color as the background color of your page.) 

 
2. Drag your Layer Palette from the Palette Well. 

 
3. Create a new layer by clicking on the New Layer Button.  IMAGE 

 
4. Name the layer “button.” Note: If you were creating this on your own, you 

wouldn’t have to do this step. Naming the layer will help identify it for us using 
these directions. However, if you have a complicated image with a lot of layers 
you will want to name them for organizational purposes. 

 
5. Select a color for your text using the Foreground Color tool. 

 
6. Using the Type Tool, type in a name for the button. I used My Button.  

 
7. Duplicate the layer name “button” by dragging it onto the New Layer Button. 

 
8. Name this layer “Over.” 

 
9. Using the Layer Styles Palette choose an effect. I chose Inner Glows/Fire for a 

dramatic effect. 



 
 

10. Hide the Over layer by clicking 
on the eye to the left of the layer 
in the Layer Palette.  

 
11. From the File Menu choose 

Save for Web.  
 

12. Optimize your button and 
choose jpeg/low. 

 
13. Click OK and save the button as 

example.jpg 
 

14. Using the Layer Palette show 
the Over layer by clicking on 
the eye on the left of the layer. 

 
15. Again choose the File Menu 

and Save for Web. Use the 
same settings and click OK. 

 
16. Save the button as example_over.jpg. 

 
17. Next you would use a web page editor such as FrontPage, Dreamweaver or 

GoLive to create your web page with a rollover button. 
 
To create more buttons in the same style, you would just change the type and save the 
two layers. You could create all of your navigation buttons in just a few minutes. 
 
 
 




